Битрикс

301 редирект в bitrix

Настройка редиректов в Битрикс Сайты на платформе 1С-Битрикс работают на веб-сервере Apache. Редиректы нужно прописывать в специальном файле .htaccess. Файл должен находиться строго в корне сайта и иметь точку в названии. Так как выполняем внутренние редиректы (не меняем домен), записи будут вне других инструкций в виде: Redirect 301 /blog/likbez/information-to-be-published/ /blog/projects/information-to-be-published/ Читать дальше…

Excele Счет и СчетЕсли

Если ошибка Н/Д

Формула ЕСЛИОШИБКА Что бы не было надписи в результатах формулы «Н/Д» — формулу можно преобразовать в сл формат предыдущая формула =СЧЁТЕСЛИ($A$2:$A$6;A2) новая формула =ЕСЛИОШИБКА(СЧЁТЕСЛИ($A$2:$A$6;A2);0) СЧЁТЕСЛИ($A$2:$A$6;A2) — формула 0 — значение которое нудно подставить в случае ошибки (вместо «Н/Д»)  

Excele Счет и СчетЕсли

Excele Счет и СчетЕсли

Счёт — считает кол-во ячеек которые содержат числа, в выделенном диапазоне пример =СЧЁТ(C2:C6) результат  — 5 C2:С6 — диапазон подсчета ——— СчётЗ =СЧЁТЗ — подсчитывает кол-во не пустых яйчеек, в выделенном диапазоне =СЧЁТЗ($B$2:$B$6) $B$2:$B$6 — диапазон подсчета ——— Счётесли считает кол-во ячеек которые содержат числа в выделенном диапазоне с выбранными критериями (количество непустых Читать дальше…

Excele Счет и СчетЕсли

Excele ВПР и ГПР

Excel и его формулы Функции поиска по ячейкам для скрещивания таблиц Формула ВПР Для openOffice и google Docs — VLOOKUP соответствие в вертикальной таблице Формула =ВПР(B2;G1:I6;3;ЛОЖЬ) B2 — искомое значение G1:I6 -диапазон поиска (таблица) 3 — номер столбца для соответствия ЛОЖЬ — постоянная составляющая (для SEO) Что бы таблица (G1:I6)не смещалась, Читать дальше…