Excel и его формулы
Функции поиска по ячейкам для скрещивания таблиц

Формула ВПР

Для openOffice и google Docs — VLOOKUP

соответствие в вертикальной таблице

Excele ВПР и ГПР

Формула =ВПР(B2;G1:I6;3;ЛОЖЬ)

B2 — искомое значение

G1:I6 -диапазон поиска (таблица)

3 — номер столбца для соответствия

ЛОЖЬ — постоянная составляющая (для SEO)

Что бы таблица (G1:I6)не смещалась, выделяем диапазон и нажимаем F4 — заначения преобразуются в формат — $G$1:$I$6

(впр)

Формула ГПР

Для openOffice и google Docs — HLOOKUP

Excele ВПР и ГПР

Формула =ГПР(B13;$H$13:$M$15;3;ЛОЖЬ)

B13 — искомое значение

H13:M15 -диапазон поиска (таблица)

3 — номер строки для соответствия

ЛОЖЬ — постоянная составляющая (для SEO)

Что бы таблица (H13:M15)не смещалась, выделяем диапазон и нажимаем F4 — заначения преобразуются в формат — $H$13:$M$15

Формула работает как с 1 листа, так и с разных листов

Пример в exel — скачать


Добавить комментарий

placeholder

Ваш адрес email не будет опубликован. Обязательные поля помечены *