Счёт — считает кол-во ячеек которые содержат числа, в выделенном диапазоне

пример =СЧЁТ(C2:C6) результат  — 5

C2:С6 — диапазон подсчета

———

СчётЗ

=СЧЁТЗ — подсчитывает кол-во не пустых яйчеек, в выделенном диапазоне

=СЧЁТЗ($B$2:$B$6)

$B$2:$B$6 — диапазон подсчета

———

Счётесли

считает кол-во ячеек которые содержат числа в выделенном диапазоне с выбранными критериями (количество непустых ячеек с критериями)

пример ==СЧЁТЕСЛИ($A$2:$A$6;A2)

$A$2:$A$6 — диапазон для поиска

A2 — критерий поиска (текущая ячейка с названием группы)

———

 

Сумм

Сумм сумма чисел в выбранном диапазоне

=СУММ($C$2:$C$6) — диапазон подсчета

———

СуммЕсли

— сумма чисел в выбранном диапазоне с выбранными критериями

=СУММЕСЛИ($A$2:$A$6;A2;$C$2:$C$6)

$A$2:$A$6; — диапазон поиска (все необходимые группы)

A2; — критерий поиска (название группы)

$C$2:$C$6 — диапазон суммирования (ячейки с числами для суммирования)

Excele Счет и СчетЕсли

Пример excel — schet

 

СРЗНАЧЕСЛИ

Среднее значение Если — по аналогии с счетом и суммой

=СРЗНАЧЕСЛИ($A$2:$A$6;A2;$C$2:$C$6)

$A$2:$A$6 — диапазон

A2 — условие

$C$2:$C$6 — диапазон усреднения (цыфры для усреднения)