Формула ЕСЛИОШИБКА

Что бы не было надписи в результатах формулы «Н/Д» — формулу можно преобразовать в сл формат

предыдущая формула =СЧЁТЕСЛИ($A$2:$A$6;A2)

новая формула =ЕСЛИОШИБКА(СЧЁТЕСЛИ($A$2:$A$6;A2);0)

СЧЁТЕСЛИ($A$2:$A$6;A2) — формула

— значение которое нудно подставить в случае ошибки (вместо «Н/Д»)

 

Рубрики: Excele

Добавить комментарий

placeholder

Ваш адрес email не будет опубликован. Обязательные поля помечены *